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WORKING WITH BIB RECORDS IN GUI CAT

TOPICS:

· Bib record toolbars

· Creating record templates

· Creating original bib records

· Exporting bib records from OCLC

· Moving information within and across bib records

· Deleting fields

· Inserting diacritics

· Validating MARC codes

· Verification of Headings

· Deleting bib records

· Display options

OBJECTIVES:

Participants will be able to:

1. Use the bib record toolbars

2. Create bib record templates

3. Create original cataloging records in the Innopac

4. Export records from OCLC to the Innopac

5. Edit bibliographic records: fixed and variable fields: move data within and across records, delete and undelete fields, insert diacritics, add new fields

6. Delete bibliographic records

7. Verify headings.

8. Validate MARC codes within a bib record.

BIB RECORD TOOL BAR
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Go to the Search Window (back to browse)
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Previous record on browse screen
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Next record on browse screen

Save record (saves without exiting)

Make a copy of this record ** NOTE:  SAVE the record and write down the Bib record #


Delete this record (if authorized)

Delete this record and all its links (if authorized)

Cancel: cancel all changes to the last save

Show multi locations

Find/replace variable field text

Add diacritics

Verify headings

Validate MARC codes

Show public display

Export record (not yet activated)

VIEWING BIB RECORDS

Bib records can be displayed with MARC tags or MARC field labels.  To change display, choose from the options on the View menu at the top of the screen. 

Fixed Fields

Fixed fields in III are not the same as in NOTIS.  There are several III specific fields.  Many standard MARC fixed fields will appear in the 008, 007 and 006 fields rather than in the grid display at the top of the screen.


· The Skip field is III-specific and corresponds to the second indicator of the 245.  

· The Location field contains the 3-letter bib location code. A value of multi means that the item is held by more than one library.  Locations appear in the Locations field.  A program will run nightly to map the location from the item record to the bib location fixed field in case you should forget to code this.

· Cat Date: you will need to fill this in. (Do ctrl-w to insert today’s date) 

· Bcode 3 determines whether an item will display locally, at the MOBIUS level, or both.  Use the dropdown menu to see codes. The default value is the -, which means the item should display in both places.

· Record # displays the III record number. You must use the b in front of the number when searching by record number.

· Created date shows when record was created; for initial tape loaded items, will show date of the load

· Updated shows when updates or changes to the record were made.

· Revisions shows how many times the record has been saved. 

CREATING BIB RECORD TEMPLATES

III requires the use of record templates to create new records of any type.  Record templates function similarly to constant data records in OCLC.  Values can be added for both variable and fixed length fields. Before adding a new bib record, a bib record template must first be created.  Templates can be customized for each workstation; they can be generic or very specific (e.g., for a specific series). Templates can be stored on the user’s hard disk or networked.  Templates can be created from an already existing record (use the Save as Template option from the File menu.) To create a record template from scratch,  

· Choose “File” menu at top of screen

· Then Choose Template 
New Template 
Bibliographic

Editing Templates

Fill in fixed field information first. Pull-down menus with field values are available for many fixed fields.  Then click in the screen below the fixed fields to add variable field information.  If you right-click the mouse, you will get a menu that allows you to

insert fields, delete fields, get MARC tag info, validate MARC

codes, or verify headings.  The shortcut keys are listed beside 

each.  (Validating codes and verifying headings can also be done

from the toolbar.)  You can also get a list of field-group names by

typing an invalid character, such as a /.

To Save, choose Save from the file menu or do Ctrl-S.  You 

must choose a name and select the type of template (bib, item or authority).

CREATING A NEW BIBLIOGRAPHIC RECORD

· From the File menu at the top of the screen, choose New, or click on the new record button 
       on the main toolbar.

· Select the appropriate bib template with the mouse and click open.

· Edit the fixed fields.  To insert today’s date into the CAT DATE field, click in the box with the field name, then right click and choose “use today’s date.” Or, choose “update cat date” from the edit menu. You can also do this  with ctrl-w. The remainder of the fixed fields will go in 008; you must add an 007 or 006 for items requiring one.

· Edit the variable fields.  

Editing Tips

· There is no space before or after a delimiter.

· To expand fields: To edit the 006, 007 or 008, you must expand the field by doing ctrl-e, or right-clicking and choosing expand field from the list. Do the same again to unexpand the field.
· To delete fields: Extra fields you do not use must be deleted. To delete a field, either choose delete field from the Edit menu, right-click and choose delete field, or do ctrl-d.

· To undelete a field, do ctrl-u, or choose undelete field from the Edit menu. 

· To undo typing, choose undo from the File menu, right-click and choose undo, or do ctrl-z.
· Add a diacritic by clicking on the “insert special character” button        on the toolbar, or bring up character map by doing ctrl-a.
· To save the record, either: click on the blue disk in the tool bar, choose save from the File menu, or do ctrl-s.
EXERCISE 1

Use one of the example books you brought with you to create a brief original cataloging record. Add a name with a diacritic as an access point.  When you are finished, save the bib record and write down the record number.   Please change the code in Bcode 3 to t, for training.
EXPORTING RECORDS FROM OCLC INTO THE INNOPAC

The command to export from OCLC to III is the same as for export to NOTIS: in the home position in OCLC, type xpo and send.  The difference will be that we will have separate OCLC sessions for transfer into III and transfer into NOTIS (during the period in which we will be exporting to both locations.) The xpo command transfers the bib record only.  In order to transfer bib locations or to create item records, a 949 field must be added.  Item record creation from the OCLC side will be discussed in a separate handout on item records.  To transfer an OCLC record and specify a III bib location code:

· Add a 949 with blank indicators.  

· The command bn= specifies the bib location.  The 3-letter code for bib location is added after the equals sign.  

· The command must be preceded with an asterisk and end with a semicolon.  

· For example, for Meyer Gen, 

949 )) *bn=smg;

Forcing an Overlay on an Existing Bib Record in the Innopac

To overlay a bib record in the Innopac with an incoming record from OCLC, add a 949 )),  an asterisk (*)and the overlay command (ov=).

For records with no OCLC number, add the III record number of the bib record you wish to overlay. You must key the leading period and all digits of the INNOPAC record number, including the final check digit. End with a semicolon.

949 ))*ov=.b12345678;

If the record has an OCLC number and you wish to match on it, use the command

949 )) *ov=o;

The OCLC no. of the old record must match the OCLC # of the new record, so you may need to edit the 001 field of the record in the Innopac to match that of the incoming OCLC record.

EXERCISE 2

Export a record from OCLC for one of the books you brought with you.  Add a 949 )1  for the appropriate location code.  Save the record and write down the record number. Please change the code in Bcode 3 to t, for training.
VALIDATING MARC CODES

As in OCLC, GUI Cat will validate MARC codes for you.  To validate, 

· Click the       button on the toolbar

OR

· Right click and select Validate MARC Codes

OR

· Do Ctrl-m

Errors will display in red (default color).   If there are no errors, you will get the message “No validation errors found.”  

· To see MARC tag info, click in a field that has an error and right click to choose MARC Tag Info.  You can also do ctrl-t.  This brings up info on indicator and subfield values.  This info is based on internal MARC validity tables (which, unfortunately, must be maintained by us).  For the most current information, however, I recommend that you continue to use OCLC’s Bib Formats and Standards document on the Web: (http://www.oclc.org/oclc/bib/toc.htm). 

VERIFYING HEADINGS

III also includes the ability to verify headings in a record against the internal authority file.  (Note:  our authority file is not yet loaded.) To verify headings in a record, click the        button on the toolbar.  If you are in an indexed field when you click, only that field will be checked.  To verify all headings on the record, you must click in a non-indexed field or at the top or bottom of the record.  After verification, symbols describing the status of headings will appear next to the field. To see an explanation of symbols, go to the Tools menu at the top of the screen and choose Explain Codes. Or do ctrl-q.

Guide to Symbols

· N=unique heading or entry.   No other occurrences in the file. This symbol appears only in new records.  Once a record is saved in the database, the * appears instead.

· *=unique heading or entry. No other occurrences in the file.

· B=matches another heading in the database.

· 1=matches a 1XX in an authority record.

· 4=appears as a 4XX in an authority record

· 5=appears as a 5XX in an authority record

· +=heading exists in a fuller form on another bib record.

EXERCISE 3

Search for the two records you have added to the database. Pull up records and validate MARC codes.  Verify headings. Save changes and leave both records open.

MOVING INFORMATION WITHIN AND ACROSS RECORDS

Many nice editing features are available in the GUI Cat.  Besides the usual cut, copy and paste, it is also possible to find and replace text and to drag and drop text.

To find and replace text, open the record you wish to work with.  Then click the find and replace button on the bib record toolbar       .  Enter the text you want to change in the “find” box and the replacement text in the “replace” box.  You can only replace text in variable fields.

To move a field, select the field and hold the mouse button down.  Drag to desired location and drop.  This can be done in the same record or across records.

Working with 2 records

· Open 2 bib records.  Tile the records vertically by clicking on the       button on the upper toolbar.  This places both records on the same screen so you can see both at once.  (After tiling, you can close the search window and make the bottom border of the bib records larger by redrawing them with the mouse. Hold down the mouse button on the bottom border and pull.)

· To copy text and move to another location: Select the text you wish to move with the mouse by clicking on the MARC tag.  Click within the field, hold down the mouse and drag and drop to desired location.  You will notice that a small box with a + sign appears.  This tells you that the text you are moving is being copied rather than cut.  

· To cut text and move to a different location: select the field by clicking on the tag.  Then hold down the shift key, click within the field and hold down the mouse button to drag and drop.  Hold down the shift key while you are dragging and keep holding it until you drop.  To copy the text, don’t hold the shift key while dragging.  You will again see the box as you drag text but the + sign is not there, letting you know the text is being cut.

DELETING BIB RECORDS

· To delete a bib record, click the       button on the bib record toolbar.  Use this button with caution.  At this stage it is unclear who will be authorized to delete bib records.  We will be developing guidelines for record deletion in a consortial environment. Use caution when deleting as nothing will prevent you from deleting another institution’s bib record. 

· There is also a way to delete the bib record and all linked records by clicking on the       button.  DO NOT USE THIS BUTTON until further notice.
· You cannot delete certain records.  From the manual:  “For example, the Cataloging Workstation deletes the Bibliographic record and its attached Item records only if no attached Item record is checked out or on hold.  Also, a Bibliographic record may not be deleted if it has attached Order or Checkin records which are outside of your accounting unit, or if it has an attached Order record with a STATUS of 'c', 'o', 'e', or 'q'.”

· Each institution in the cluster will have its own separate accounting unit.  Within GUICAT, you cannot see order or checkin records from another accounting unit.  These can be moved in the character-based system, which will be covered in a separate training session.

EXERCISE 4

Open the 2 records you added to the database (if they are closed).  Tile the records vertically.  Practice moving information from one record to the other.  Delete one record when you are finished.  Keep track of which record is still in the database.

DISPLAY OPTIONS & CUSTOMIZING YOUR WORKSTATION

To customize settings and appearance, go to the Tools menu at the top of the screen and choose Options.

Record: allows you to reset values for each type of record. You choose whether to 

Display fixed fields (can turn off or on)

Display field group labels rather than field group tag

Display MARC tags as labels

Summaries: allows you to choose which items will show in the summary display for each record type (item, checkin or order)

Display: allows you to choose colors, font, system language, whether to maximize windows upon opening, size of toolbar buttons, and whether to show stats upon closing.  The only font that displays diacritics is Courier New; the optimum size is 10 pt. so that all information fits in the boxes.

File: set up PC or network file directories and names. Systems will probably maintain.  Can be changed to allow use of templates from network and storage on local PC as well.

Right-click menu
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