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WORKING WITH ITEM RECORDS IN GUI CAT

TOPICS:

· Item record toolbars

· Item record display

· Creating item record templates

· Creating item records in III

· Creating item records via OCLC export

· Adding multiple items to the same bib record

· Moving item records among bib records

· Deleting item records

OBJECTIVES:

Participants will be able to:

1. Use the item record toolbars

2. Create item record templates

3. Create item records in the Innopac

4. Create item records via OCLC export

5. Edit item records from the summary grid.

6. Delete item records

7. Add multiple items to the same bib.

SUMMARY GRID

When you click on the Item tab at the bottom of the bib record, you will see the summary grid showing all of the items attached. To see the full item record, you must click on the numbered box.  It is possible to edit the item record from the summary grid without going into the full item record.
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SUMMARY GRID TOOL BAR
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5. After you enter the data, click the Create Multiple Items tool, =
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6. In the Multple Item Creation: Copies per Location window, select the Copies cell you want to add o modify and enter the
nurnber of copies, then select the Lacation cel and choose a location from the drop-down list; the Location's name will
appear in the Location (Long Form) cell. Select the cells in the next row to enter the data for al the other locations.  Click
the Next> button to proceed

Multiple Item Creation: Coy + Location
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Save record (saves without exiting)
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Cancel: cancel all changes to the last save
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 New item: create a new item record

 Reformat
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ITEM CREATION TOOLBAR

[image: image8.png]=181]

€3 Fle Edi Vew Comeot Sesch GoTo Fecod Iook Window Hop 18] x|

R EEERETET]

Zle| wle| & A
P 7 P Y 0 EEH B
FRICE 000 i
LPATRON 0 R - B
§ oo
o cmour o
Staingcopyumber: [T
STATUS - 6Py E. -
OPACISE. - W= rererent eopy Humberacioss [oeAtions L2 100
CREATED 06-16-2009 WS TS eony rumber foreacloeaton:
The varks
050 DR676.8 € Monographic:
BARCODE 3230 o e e o S
< Back Next > Cancel HEL)
N 0/
W o[

Astart| | 2] @ 9 R 7|| EudoraLi.| FWorking .. | Al Things..| [EMicrosot..| [ Catalog. . @@ Inmovativ..| | G@® 11-44 M




Go to the Search Window (back to browse)
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Attaching multiple Item records

<gack Carcel

8. If you selected the A set. serial, series or continuation button, the Multiple Item Creation: Sets, Series and Continuations
window wil appear. You need to enter data in the Caption for enumeration: , Number of first volume or part:, and Number of
last volume or part: boxes. Click the Next> button to proceed

Multiple Item Creation: Sets, Serials, Ser

Caplion for enumeraton:

Number offst volume or pat:

mg

Number of st volume or pat:

« Carcel

9. In the Multiple Item Creation: Barcode Control window, you can enter the barcade number for the first item to be created. The
INNOPAC will calculate and enter the remaining values according to barcode type and system options. (For a more detailed
discussion on the use of barcodes with the INNOPAC, please consult "Attaching Multiple hem Records® and the "Rapid
Update of Order Records” in the INNOPAG User Manuz). Click the Finish button to proceed
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Go to the Bib record
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Save record (saves without exiting)
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Cancel: cancel all changes to the last save

Attach multiple items

Add diacritics

ITEM RECORD TOOLBAR


Go to the Search Window (back to browse)

Previous record on browse screen

Next record on browse screen

Save record (saves without exiting)

Make a copy of this record ** NOTE:  SAVE the record and write down the Bib record #


Delete this record (if authorized)

Cancel: cancel all changes to the last save

Find/replace variable field text

Add diacritics

Print record

VIEWING ITEM RECORDS

Item records can be displayed with MARC tags or MARC field labels.  To change display, choose from the options on the View menu at the top of the screen. 

Fixed Fields

In III, unlike in NOTIS, item records contain fixed fields at the top.  They can be edited with drop-down menus like the bib fixed fields. Areas in blue cannot be edited.


· The copy number can be set to 0 in an item record but not in a template.  

· Icode 1:  controls whether holdings are uploaded to OCLC by the MCO.  This is used if a record for a needed item is already in the Innopac and we just need to attach items to it.  Each day MCO will notify OCLC which records to attach holdings to. Note: Our code is 6. After holding are added value automatically goes back to 0.

· ICode 2 determines whether an item will display locally, at the MOBIUS level, or both.  Use the dropdown menu to see codes. The default value is the -, which means the item should display in both places.

· Itypes: codes the format and governs circ loan rules

· Price should be left blank.

· Fields from Out Date to Tot Renew are circ-related and system supplied. Other fields to which this applies are Intl use & Copy use.

· Location is the 5-letter code.

· Status: shows whether an item is available for checkout.

· Imessage is a 1-character code that displays a message for circ staff.  Use still needs to be determined.

· OPACmsg: 1-character code that triggers a message to display in the OPAC.  There is also a variable field (holds up to 10,000 characters) that can be used instead.  Use still needs to be determined.

· Record # displays the III record number. You must use the i in front of the number when searching by record number.

· Created date shows when record was created; for initial tape loaded items, will show date of the load

· Updated shows when updates or changes to the record were made.

· Revisions shows how many times the record has been saved.

Variable Fields

There are many III-specific variable fields for the item record.  Some we will not use.  For others we need to develop policies for use.  Many of the variable fields are non-MARC fields.  MARC fields that we will use include 050, 082, 086 or 099.  Please note, you cannot use 090 or 092 in the item record.  Use 082 for any Dewey-style number, 050 for any LC style number. NonMARC Variable fields include:

B Barcode

M Message

N Public Note (does NOT display to public)

P Original Price

U Midspine

V Volume

CREATING ITEM RECORD TEMPLATES

The process for creating an item record template is the same as for creating one for a bib record.  Values can be added for both variable and fixed length fields.  Templates can be created from an already existing record (use the Save as Template option from the File menu.) To create a record template from scratch,  

· Choose “File” menu at top of screen

· Then Choose Template 
New Template 
Item

Editing Templates

Fill in fixed field information first. Pull-down menus with field values are available for many fixed fields.  Then click in the screen below the fixed fields to add variable field information.  If you right-click the mouse, you will get a menu that allows you to

insert fields, delete fields, get MARC tag info, validate MARC

codes, or verify headings.  The shortcut keys are listed beside 

each.  (Validating codes and verifying headings can also be done

from the toolbar.)  You can also get a list of field-group names by

typing an invalid character, such as a /.

To Save, choose Save from the file menu or do Ctrl-S.  You 

must choose a name and select the type of template (bib, item or authority).

EXERCISE 1

Create a template for item records for the location of your choice.  Name it appropriately and save it.

CREATING A NEW ITEM RECORD

· Click the New item button on the summary grid toolbar: 
· Select the appropriate template with the mouse and click open.

· Edit the fixed fields.

· Edit the variable fields.

Editing Tips

· To get a list of tags for the Non-MARC variable fields, type a / or other invalid character in the variable fields.  You can also do ctrl-t. This brings up a list of fields to use.  To add a field, type the first letter of the name and then add the data.

· To delete fields: Extra fields you do not use must be deleted. To delete a field, either choose delete field from the Edit menu, right-click and choose delete field, or do ctrl-d.

· To undelete a field, do ctrl-u, or choose undelete field from the Edit menu. 

· To undo typing, choose undo from the File menu, right-click and choose undo, or do ctrl-z.
· Add a diacritic by clicking on the “insert special character” button        on the toolbar, or bring up character map by doing ctrl-a.
· To save the record, either: click on the blue disk in the tool bar, choose save from the File menu, or do ctrl-s.
EXERCISE 2

Add item records to the training example records you have added to the database.  Keep track of which records you have added items to.  Please edit ICode 2 of the item fixed fields to read “t” (for training).

CREATING ITEM RECORDS VIA OCLC EXPORT

To create an item record through OCLC export, a 949 for each item record desired must be added to the OCLC record.  Then send the command to export (xpo).  Information on formatting this field is given below.

949 )1

$a = class number

$b = cutter number

$c = volume/part (repeatable)

$g = copy number

$i = barcode number

$l = location code(5 character Innopac item location code, do not use reserve location codes)

$n = item notes (does not display to public)

$p = price (if your library stores the price in the item price field)

$s = status

· Available (can be checked out)

o LIB USE ONLY (cannot be checked out, usually ref)

$t = item type 

0 = Monograph

1 = Serial

2 = Periodical (Bound)

3 = Periodical (Unbound)

4 = etc.  See Itype list (do not use reserve or MOBIUS itypes)

$z = MARC tag for call number index (not equal to bib tag for call number)


050 = LC


082 = Dewey


086 = Gov Doc


099= Other/local

EXERCISE 3

Using one of the books you brought with you, add a 949 )1  to the OCLC record to create an item record for the appropriate location.  Export the record.  Retrieve the record in the Innopac.  Examine the item record to see if it is properly formatted.  Save the record and write down the record number. Please change the code in Icode 2 to t, for training.
CREATING MULTIPLE ITEM RECORDS FOR THE SAME BIB

If you need to attach multiple items to a bib record, for example, for a multivolume set, it is easier to do this on the III side rather than on the OCLC side.  

Follow the steps above for creating a new item record in III.  After you have entered the data, click on the Attach multiple items button on the toolbar:   
    

You will then get a table to fill in the copies and locations.  The Locations cell has a drop down menu from which to choose locations.  Click the “next” button to proceed.


You will then fill in the Copy Control box.


From the manual: “If you selected the A set, serial, series or continuation button, the Multiple Item Creation: Sets, Series and Continuations window will appear.  You need to enter data in the Caption for enumeration:, Number of first volume or part:, and Number of last volume or part: boxes.  Click the Next> button to proceed.” 


Next, enter barcode information.  The system will unfortunately assume that all barcodes are consecutive, so they will have to be edited  (go into the individual item rec to fix) when you are finished.  After barcode information is added, click the finish button.  You will then receive the Multiple Item Creation Form.


EXERCISE 4

Using one of the records you have added to the database, add multiple item records.  You can add multiple copies for a single location, single copies for various locations, or pretend you have a multivolume set to add.  Keep track of the record you are using.

MOVING ITEM RECORDS AMONG BIB RECORDS

Item records can be moved from one bib record to another using the same basic techniques for moving bib information across records.  It is most convenient to do this from the summary grid.

· Open a bib record and click on the item tab.  This will bring up the summary grid.

· Call up a second bib record and click on its item tab.  

· Tile the records vertically by clicking on the       button on the upper toolbar.

· Click the row number of the item record you wish to move. This will select the entire line. 

· Click again in the row number box. Hold the mouse button down and drag to the new location.  Release the mouse button to drop the item into its new location.

EXERCISE 5
Using 2 of the bibliographic records you have added to the database, practice moving items from one record to the other. 

Changing the Display Order of Items in the Summary Grid

The technique for rearranging the items in the same summary grid is similar to the one described above.  You can change the order of the items in the list in order to keep subsequently added additional copies for a location grouped together.  With 6 institutions sharing bib records, we will probably need to do this frequently to keep our items grouped together in the grid.

Editing Item records from the Summary Grid

You can edit item records from the summary grid rather than opening the full item record to edit.  It is a good idea to click the reformat button first        in order to display all the latest information in the grid.  Then click in the cell you wish to edit and save changes when you are done.  Note: editing in the grid is very slow, so you may wish to edit from the item record itself.

DELETING ITEM RECORDS

· To delete an item record, click the        button on the item record toolbar.  Use this button with caution.  You will not get a second chance.  At this stage it is unclear who will be authorized to delete records.  We will be developing guidelines for record deletion in a consortial environment.  

EXERCISE 6

Using the record to which you added multiple items, practice editing from the summary grid.  Also try rearranging the display order of the attached items.  When you are finished, delete the records you have added to the database and all their attached items.  Keep track of any records still in the database.

Right-click menu
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